1. 首页
  2. 建站教程

MIPCMS更新thinkPHP最新安全漏洞

mipcms5.0漏洞更新

mipcms5.0版本是基于thinkPHP5.0开发的,在2019年1月11日,Thinkphp 官方在GitHub中进行了更新,修复了一个远程命令执行漏洞,

曝光时间
2019-01-11

漏洞风险程度
高危

漏洞曝光程度
已存在野外利用,该漏洞可能导致黑客批量入侵。

影响
影响版本:ThinkPHP 5.0.x ~ 5.0.23

为了安全,我们及时更新以下补丁,首先下载Request.php这个文件,然后上传到\system\thinkphp\library\think文件下,直接覆盖源文件就可以了。

原创文章,作者:Ralap,如若转载,请注明出处:https://www.aipinyue.net/jianzhan/588.html

发表评论

电子邮件地址不会被公开。 必填项已用*标注

联系我们

15811163279

在线咨询:点击这里给我发消息

邮件:1608196816@qq.com

工作时间:周一至周五,9:30-18:30,节假日休息